Now supporting all current AWS regions

We just completed certifying Yarkon with all new AWS regions and they should be all available in the UI, starting with version 4.3.2 and onwards. Great to see how much AWS regional coverage has grown over the last few years.