CTARe news
CTARe news
ctare.cloud

WP Time Capsule - Authentication Bypass vulnerability

Plugin in question: https://wordpress.org/plugins/wp-time-capsule/

Vulnerable version: 1.21.16 and below

Learn more: https://wpvulndb.com/vulnerabilities/10010