CTARe news
CTARe news
ctare.cloud

Elementor Page Builder - Authenticated Reflected XSS

Plugin in question: https://www.ultimatebeaver.com/

Vulnerable version: 2.8.4 and below

Learn more: https://wpvulndb.com/vulnerabilities/10051